10:08:15 2026.08.01 Incident detected. Module: Time Off - Web monitoring-eu.calamari.io in eu-west-1 region [RESOLVED]

Incident Report for Calamari

Postmortem

Incident Postmortem

Summary

At approximately 2:00 AM on Saturday, an application issue caused an unexpectedly high load on the EU database environment. As a result, database performance was impacted.

The incident was resolved at approximately 10:20 AM.

Impact

Most system functionality remained operational throughout the incident. The main affected area was user creation, which also triggered multiple monitoring alerts.

Corrective Actions

The application issue has been resolved, and additional safeguards have been implemented on the database side to prevent a similar incident from occurring again.

Posted Aug 03, 2026 - 10:24 CEST

Resolved

The issue was resolved at 10:17:48 on 2026.08.01. We're incredibly sorry for the inconvenience. This problem will be investigated further to ensure it doesn't happen again.
Posted Aug 01, 2026 - 10:17 CEST

Investigating

At 10:08:15 2026.08.01, our monitoring system discovered a problem with the Time Off - Web monitoring-eu.calamari.io module in the eu-west-1 region. Our team was notified and is already working on fixing the issue.
Posted Aug 01, 2026 - 10:08 CEST